WordPress Upgrade Breaks Theme

The existing theme wasn’t compatible with WordPress 2.8.   This one is.  It’ll do for now.

Leave a Reply